Bugged building privilage/doors/staff.

So the problem is that i have a bug with building privilage because it shows me that i have building allowed everywhere(even if there is no cuboard anywhere near me. The other problem is that i cannot open some doors(open/close them), the next problem is that I sometimes can’t see the things in my hand from the bars and i cannot use them(it’s not the durability it happens randomly with all the things :tools, weapons, medical stuff like bandages). I restarted pc/game/steam. I hope someone can help me.

Have you tried a useing the kill command a couple of times or even try a different sever. I had a bug where I was building blocked every where and when I used the kill command it fixed it.

[editline]31st March 2016[/editline]

Can you when some one base that has a building block?

Is it on vanilla servers or modded? If it’s modded, it could be an old plug-in.

So i tried almost everything. I killed several times myself and logged into other servers. It happened on official server. But it fixed itself after some time. But still i would like to know the reason for others. It can be usefull. It was on official server.