Buildcubemap problems - Can't load vtex.dll

When i type “buildcubemaps” in the console, i get this message:

Can’t load vtex.dll

along with this, i can no longer look around the map, i can move, everything works fine, but i cant look around.

Any solutions?

Try verifying your game cache

i have the same problem when i build cubemaps in hl2. Exiting the game and restarting usually fixes it for me.

verifying game cache?

i have this problem to, i have tried verifying game cache, deleting Vtex.dll in both HL2 and SDK and search support from valve. Non of it helped.

I also have this problem. It’s driving me nuts, since it used to be working fine on Vista 32bit, while Win7 64bit no longer works.

Can it be because I’m running off of another hard drive? Shouldn’t be a problem, since I can still see all the textures.

i have the same problem and i run it in 64 bit, mabey its a compatibility issue?

I don’t know…

Anyone getting this with Orange Box games?

nope, the only game i get it in is HL2

wait, bigdoggie and wtb. What OS are you running and what bit. And what game is it.

Im running Windows 7 x64 and i got the problem in HL2 but not in EP1.

I also use Windows 7 64bit.

Windows 7 64 Bit, no issues in TF2.