Building Blocked everywhere on map?!

So on my own server I began getting the Building Blocked error message even when trying to place an item in my own bases with tool cupboard authorisation. After some searching I found this thread:

Followed the apparent fix therein and that worked for me initially on Sunday but today when I logged in to my server I’m getting Building Blocked all over the map again.

Tried authorising myself on another friend’s cupboard and built a wall but when I went back to a base that I’d been building and was authorised on building was still blocked.

It’s even telling me I’m blocked out in the middle of nowhere where noone has built even remotely close by!

Anyone else experiencing same or got any ideas as to how I can fix?

It’s pretty frustrating not being able to build on my own server!!

Yesterday i has the same Problem on my Server nobody has build on my Server. Update Friday and server online without restart.

Restart fixed it.

Now I have reinstall the latest update and the new update from oxide and now all fine.

Restart didn’t fix it.

Installing latest game update nor latest Oxide update didn’t fix it.

Still unable to build anywhere on the map and for some bizarre reason I’m the only one on the server who can’t and I’m the owner/admin!

This is beyond frustrating and I’m hoping someone can help!

So at the suggestion of my server host I started a new map last night, and lo and behold I could build again!

All was fine until about 15 minutes ago. I was building a tower, placed a furnace, placed some pillars, jumped up to upgrade the pillars to stone, and building blocked!

Dropped back down into my tower - building privilege. Jumped up again - building blocked!

So I used the warp to go to another location - building blocked.

Went back to another building I’d done and was authed on - building blocked.

Noone else on my server is experiencing this problem, just me the owner/admin!

My server is running Oxide 2 with a bunch of mods:

admin-door-unlocker - gives admins the ability to open any door
AirdropControl - greater control over airdrops
airdrops - allows for ease of calling in airdrops (requires AirdropControl)
airdrop_settings - ability to change airdrop settings (requires AirdropControl)
authlevel - ability to change a players authlevel
AutoDoorCloser - lets you specify timeframe for auto closing doors with locks
BetterLoot - updated loot tables for barrels & boxes
BlueprintManager - lets admins give players blueprints
BuildingOwners - lets you change owner of a building
CraftingController - lets you specify crafting rate
deathnotes - shows death notices in chat
EnhancedBanSystem - lets you kick/ban from in game rather than console
finder - lets you find players, sleepers, etc
Fly - lets admins/mods fly
Give - lets you give players items
helptext - shows help text for all plugins
Inventory-Guardian - saves inventory from being lost on death or server wipe
Kits - lets you create kits of items that players can access
LootConfig - lets you configure loot tables
m-Compass - tells player direction they’re facing
m-GatherRate - lets you change the gather rate
m-Godmode - gives admins godmode
m-Teleportation - lets players teleport to each other and also set homes to teleport to
m-Time - lets you change in game time
notifier - automatic chat notification poster
ping - auto-kicks players with high ping
playerlist - lets you see player list
playerlocation - gives you your location
portgun - lets admins teleport to place theyre looking at
Prod - shows you owner of base
r-Lanterns - auto lantern switch on/off
r-remover - remover tool available from Streamline
reloadall - quick reload of all plugins
RemoverTool - updated remover tool
RotAG-RadEvent - removes rads from radtowns for a short period
Save - lets you save map & player date from console
StackSizes - lets you modify item stack sizes
TimedExplosivesModifier - lets you change explosives damage
updater - auto updates plugins
warp-system - lets you create warp points on the map that players can teleport to

What on earth is causing this and how do I fix it without having to start another new map and just have this problem happen again?!

Is this happening on vanilla servers, or only modded ones?

Let’s start with the fact that you’re running 40 mod plugins on alpha software.

This is the first time it’s happened to me in months of playing on a mix of vanilla & modded servers. I’m wondering if it has anything to do with the fact that I’m the only owner/admin on the server whereas I wasn’t on any of the others.

Plugins that have been tested and proven to be working fine. Many of said plugins have nothing to do with the build/placement process. Some of them are even just passive and only report back info; they don’t actually change anything.

There are other servers out there running even more mods than these and not seeing/hearing any reports of the issue I’m having affecting any other admins.

I have had the same issue on my servers, the fix I have found is you have to go into spectate and respawn then you can build as long as you do not “FLY” soon as you fly it will bug out again. Only have had this problem since the patch on Thursday, 3/26/15.

Strangely enough it seems to have resolved itself but if it happens again (fingers crossed it doesn’t!) then I’ll give this a try, thanks!