Building Broken

I wanted to tell if development team don’t know the building is broken. If the stuff you are placing or upgrading touches some entity (stone) in example. You get kicked out.

RPC Error: doplace
RPC Error: doupgradetograde

I’m having the same issue :confused: I didn’t wipe my map after update, not sure if that will help…

…Happens all over the place, people leaving server…sad…

Holocaust Survival - new description: Try to survive being kicked from the server :stuck_out_tongue:

Edit: Tried to generate a new map, same issue :confused:

[editline]19th February 2016[/editline]

New Edit: In my case it was caused by a plugin for Oxide 2: http://oxidemod.org/plugins/automatic-build-grades.921/

Disabled for now :wink:

still getting the same error RPC Error: doupgradetograde, i use oxide but i dont have the auto build plugin, any ideas?

A new small server update was just added! It fixes the problem :wink:

having the same issue on our server but not running build grades mod

But did you install the 2nd server update that was released yesterday?