Bunch of Garrys mod errors

id love it if i could find the source of all the errors in my console:

Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function render_blobs
Didn’t find particle function lennard jones force
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function Rotation Orient Relative to CP
Didn’t find particle function fade_and_kill
Didn’t find particle function spin
Didn’t find particle function random_radius
Didn’t find particle function random_rotation
Didn’t find particle function initialize_within_sphere
Garry’s Mod client.dll Build #080 [date]
maxplayers set to 1
Unknown command “sv_backspeed”
GetAllManifestFiles: Unable to load maplist.txt
maxplayers set to 1
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Unknown command “sv_rollangle”
Unknown command “sv_unlag_fixstuck”
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’
(interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua initialized (Lua 5.1)

StarGate Pack: Initializing
Version: 46

Loading: stargate/shared/init.lua
Loading: stargate/shared/bullets.lua
Loading: stargate/shared/lib.lua
Loading: stargate/shared/matrix.lua
Loading: stargate/shared/print_r.lua
Loading: stargate/shared/tracelines.lua
Loading: stargate/server/init.lua
INIParser:parse - File stargate/config.ini successfully parsed
INIParser:new - File stargate/user_config.ini does not exist!
Loading: stargate/server/entity.lua
Loading: stargate/server/ini_parser.lua
Loading: stargate/server/protection.lua
Loading: stargate/server/spawner.lua
Loading: stargate/server/teleport.lua
Loading: stargate/server/tool.lua
Loading: stargate/server/wire_rd.lua

================================
=== Wire 2114 (exported) Installed ===

======== Beam NetVars Lib v0.71 Installed ========
Registering gamemode ‘sandbox’ derived from ‘base’
ScriptEnforce is disabled
Loading Wire Tools
Couldn’t include file ‘core/e2lib.lua’ (File not found)
Couldn’t include file ‘core/init.lua’ (File not found)
Executing listen server config file
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Hook ‘balloon_deployer’ Failed: entities/sent_deployableballoons/init.lua:97: attempt to call global ‘validEntity’ (a nil value)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
exec: couldn’t exec listenserver.cfg
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
unrecognized conditional test lowfill?$minfadesize in particle/smoke1/smoke1
unrecognized conditional test lowfill?$maxfadesize in particle/smoke1/smoke1
unrecognized conditional test lowfill?$blendframes in particle/smoke1/smoke1
unrecognized conditional test !lowfill?$depthblend in particle/smoke1/smoke1
unrecognized conditional test lowfill?$depthblend in particle/smoke1/smoke1
unrecognized conditional test lowfill?$minfadesize in particle/smoke1/smoke1
unrecognized conditional test lowfill?$maxfadesize in particle/smoke1/smoke1
unrecognized conditional test lowfill?$blendframes in particle/smoke1/smoke1
unrecognized conditional test !lowfill?$depthblend in particle/smoke1/smoke1
unrecognized conditional test lowfill?$depthblend in particle/smoke1/smoke1
Attemped to precache unknown particle system “blood_impact_green_01”!
Attemped to precache unknown particle system “blood_impact_yellow_01”!
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’’ (interval is empty)
Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)
InitFastCopy: only 51% fast props. Bug?
Lua initialized (Lua 5.1)
RunConsoleCommand blocked - sent before player spawned (sv_tags)

StarGate Pack: Initializing
Version: 46

Loading: stargate/shared/init.lua
Loading: stargate/shared/bullets.lua
Loading: stargate/shared/lib.lua
Loading: stargate/shared/matrix.lua
Loading: stargate/shared/print_r.lua
Loading: stargate/shared/tracelines.lua
Loading: stargate/client/init.lua
Loading: stargate/client/menu.lua
Loading: stargate/client/modelclipping.lua
Loading: stargate/vgui/SAddressPanel.lua
Loading: stargate/vgui/SAddressSelect.lua
Loading: stargate/vgui/SControlePanel.lua
Loading: stargate/vgui/SHelpButton.lua
Loading: stargate/vgui/SHTMLHelp.lua

======== Beam NetVars Lib v0.71 Installed ========
— Missing Vgui material ignore_this_error
loading materials
loading material: cable/rope_icon
loading material: cable/cable2
loading material: cable/xbeam
loading material: cable/redlaser
loading material: cable/blue_elec
loading material: cable/physbeam
loading material: cable/hydra
loading material: arrowire/arrowire
loading material: arrowire/arrowire2
=== Loading Wire Model Packs ===
Loaded: PHXWireModels.txt
Loaded: Spacebuild Model Pack.txt
Loaded: Stargate.txt
Loaded: default.txt
Loaded: expression2.txt
Loaded: bull_buttons.txt
Loaded: cheeze_buttons2.txt
Loaded: wire_model_pack_1.txt
Loaded: wire_model_pack_1plus.txt
Adding Cheeze’s Buttons Pack
Adding various Buttons from HL2 and Portal
Jaanus’ Thruster Pack
Beer’s Model pack
Registering gamemode ‘sandbox’ derived from ‘base’
Loading Wire Tools
— Missing Vgui material texturemissing
Can’t find factory for entity: info_null
Couldn’t include file ‘core/e2lib.lua’ (File not found)
Couldn’t include file ‘core/init.lua’ (File not found)
Error: Material “models/spawn_effect” : proxy “TextureScroll” unable to initialize!
Error: Material “models/spawn_effect” : proxy “TextureScroll” uunable to initialize!
ERROR: Trying to derive entity base_livable_module from non existant entity base_sb_environment!
Sending 1024 ‘User Info’ ConVars to server (cl_spewuserinfoconvars to see)

=== Wire revision: 0 ===
=== Local Wire revision:0 ===

Lua: includes\extensions/table.lua:177: bad argument #2 to ‘random’ (interval is empty)

a bunch right?

as for addons i have stargate mod, wire, pheonix, spacebuild enhancement pack, (all from glua.net)

i also have weight tool, bouyancy tool, ragmorph, gm_bigcity, for_allah, stool - explosive entities, fin2 addons.

can anyone help me clear up these errors?

i also get errors when im using the duplicator tool, and i cat seem to find a working version of the advanced duplicator anywhere. help? i think these console errors are seriously affecting my gameplay.

Get Wire, PHX and SBEP via SVN.

Easy Svn tutorial here http://thecreeper.co.uk/blog/?p=68

there is a problem with that. the dedicated server i am running wont allow me to use those svn programs, what do i do?

how about finding the adv dupe tool? any ideas where?