Buyer Beware -

Upon finding that they have gmod dedis for .80 USD a slot, I completed a purchase for a 10 slot server.

It had run really good, allowing me to upload all addons I desired. Upon running the server, I realized I forgot to upload PHX… stopped the server, and started to upload it.

Had to reboot my machine. Upon returning, I tried to resume my uploading. FTP WILL NOT CONNECT!

I’ve tried…

  1. Restarting the server
  2. Rebooting/Resetting my internet
  3. Reinstalling Filezilla
  4. Using another program (including IE)

It won’t connect. I am saying buyer beware because I tried to create a ticket, and it won’t let me do it.

Something is wrong with their system, and no response to emails have surfaced.

Be careful what you do, you obviously get what you pay for.

Have you tried logging into your control panel to see if you can use the file manager there? I’m obviously not said host but I do know my way around TCAdmin.

If you are thinking of an alternative host, Xenon Servers has better quality and service and their prices are better. I’ve been a customer for more than a year now, and I have not had any issues.

It seems you have a problem with your Host! i suggest like the other guy to switch to a alternate host. Xenon Servers is my favorite host out their, i been with them for years and still am a happy customer

Oh god oh god somethings wrong oh god abandon ship ABANDON SHIP!

Seriously you’re probably doing something wrong.

Hmm, Comp Whizii… you are good at blaming the end user.

::pop:: - sorry, had to bust yoru bubble, but it was on their end.

Funny how “already fixed” turned into them changing my password back on their own decision after I changed it… that dont sound like a company you can trust.

2Stroke, I had xenon, went cheaper, but apparently cheaper isnt always better - prob will return to xenon next month.

EDIT: Anyways it was on their end… something broke and they fixed it.

yay :smiley:

Everything will break sooner or later.

John, that’s what engineers are for.
It will just get fixed.

Quoting the end user.

No shit, sherlock?

Didnt I say that it was on their end? I guess not

clears throat

It was on their end… they fixed it, it works.

Can an admin please close this thread? No point in it now. Thanks.

I have a server hosted from, and it is running fine. I have PHX3, and a bunch of maps and addons. On the TCAdmin you can reinstall the server, that should fix it.

It’s working fine now, as I stated, this will now be the 3rd time for those who’s scroll wheel may be broken in the UP position…

“It was on their end, it’s fixed”