Can hear fire but cannot hear it

Sorry if this has been answered, but I tried looking through a few pages.

Basically, I used to be able to see fire and hear it, but now I cannot.

Addons:

PHX3
Wire
RagMorph
SicknessModel
Evocity2
Simple Prop Protection

I don’t think my specs would help, as I could see the fire before. I don’t really want to delete my Garrys Mod Folder, but I will if I have to.

Any Suggestions?

So when you use the ignite tool on an object… does the object just emit a sound?

If the fire sound is somewhere randomly on the map then just type, ‘stopsounds’ in the console.

I mean, I cannot see fire on the map,
or in TTT when an incinerary grenade goes off.

I still get hurt by it though.

I can see fire with the ignite tool, yes. And I have all games mounted apart from DoD:S

It could be an addon causing this, take them out one by one, but leave the default ones.

Also, remove all unnecessary addons.

Ok, it’s not an addon…

I guess I’ll just have to clean install gmod. Thanks anyway.

I have the same problem and I think it was to do with the DirectX version, (I have 9) or I installed it wrong or such or maybe it’s time to upgrade.

I believe its either Wire or PHX I got the same problem you have someone should fix this.

I’ve had this countless times, but I can’t remember what was causing it… I think it was when I was importing models and materials which may have screwed it up… hope this helps.

Maybe I might need to remove Wire or the Gcombat.