Can I disable the texture memory limit?

https://dl.dropbox.com/s/kywqb8otbom8ub2/ins_haditha_night0000.jpg

I’m playing Garry’s mod to pose with ragdolls.
therefore, it’s necessary that I gotta set as high option.
but sometimes, some textures are rendered as pitch-black.
I have googled about it and I found it’s only solution is typing ‘mat_dxlevel 80’ in console and I don’t wanna make a pose with DX8 which is not allowed to use dynamic lighting and anti-aliasing.
are there another solution to fix it?