Can I stop gmod from loading l4d content

Basicaly I ticked the load l4d and l4d2 content and now the game takes very mutch time to load.
Is there any way to make it stop loading the content whitout going ingame ?

Nope, there’s no way… …yet. Best you can do is just wait for it to load and uncheck it.

Make sure both L4D and L4D2 are updated. If they’re not then it can cause problems.