Can someone fix this.

This isn’t relly a Help thread, so I figured I would drag it over here if you guys want to take a crack at it.

I need this camera for Machinimas and such, but it doesn’t work. If you zoom in the screen just goes white. I don’t think the creator of this has updated it in awhile, so it may not be compatible.

Which is where you guys come in. I would like it if someone tried to fix this. It would be usefull to many people. So want to take a shot, well here’s the link:

Run it in gmod give the error and i will fix.

I think this should have been in the request section.

Anyways, Cubar will help you, it seems. :slight_smile:

Why don’t you help him? you and your orange monkey :3:

Meh, I dont know about cameras and zoom functions and such.

[editline]03:49PM[/editline]

What about you and your Frankenstein-look-alike?

All right, the error is this. The camera works like an swep, so basically when you select it the camera shows up as a normal v_model. But when you zoom in to activate the cameras overlay (see the picture in the link) the screen goes entirely white. You can zoom out to normal view again, so it doesn’t do permanent damage.

Seems like it never worked, due to the comment posted 4 Months ago:

[editline]04:05PM[/editline]

Also, 700th post :toot:

Well, I was just hoping if anyone wanted to fix it, even though it never worked. But I could do a request for a new one entirely, I just thought fixing this one would be easier.

So yeah, fix this if you can. I think it only works for gmod 9, because it hasn’t been updated.

Why dont you help him and stop trying to push the work onto other people

Goddamnit you idiot it was a joke, now stop stalking me.

Guys, guys, lets stick to the point here: Fixing this swep. Now any suggestions on how to fix it?

Try commenting out line 65 in shared.lua and see if it makes a difference.


RunConsoleCommand("pp_mat_overlay", "1");

I’m still new to LUA, what exactly do you mean by commenting out?

Place a // or – in front of the line.

Thanks for explaining it without being a douche.

I’m nice like that :buddy:

:colbert:

[editline]12:14AM[/editline]

Just kidding :stuck_out_tongue:

It still isn’t working though. Things aren’t looking up right now.

Works fine for me.
Sure you have the materials in the correct designated position’s?