Can Someone help explain the opera thing to me Please?

It says “Simply using Opera won’t help, go to your Nvdia Control panel > Manage 3D Settings > Program Settings > Chose Opera > And below chose High-Performance Nvidia Processor.
Make Sure you set ‘Use the advanced 3D image settings’ in ‘Adjust image settings with preview’ tab at the start.”
I get to right here and have no idea what to change

please help thanks

Simple operation wont work, it could be possible your useing your motherboards on board graphic settings, check your nvidia controll pannel ensure that your useing the grapics card and not the cpu.

i dont know what to change the gyazo picture shows wherer i am stuck at on the panal