Cannot change gamemode

If this has been posted in any form, I couldn’t find it, and I checked most of the pages. So, sorry if this has already been asked.

Since the latest updates, I cannot change gamemode. After finally figuring out that those tiny icons on the right were the options tabs, I tried to change it, but the drop down list will not… erm, drop down.

First off, is there a fix? Or am I stuck waiting for an update?
I’ve tried EVERYTHING, including typing the gamemode in to the box in as many ways as I could. To no avail.
Can anyone help me?

Anyone at all? No-one can help?

gamemode override?

Nah, that list will not drop down either

I have a similar problem. Do any of the other lists expand correctly?

absolutely none. Maybe garry with update. I hope.

… … …

HURRY IT UP GARRY! I HAVEN’T GOT ALL WEEK!

I have a similar problem here. When I go to the “Start game” menu, all I see is the “toybox” and “map” tab.

There is no tab for the settings, such as the svar and the menus to change gamemodes.

If anyone can assist, I would appreciate it.

Thanks,

Star

Bumping this, i got this problem too, still havent found a fix

same here, i can’t see the dropdown menu
using windowed 1366x720 i think
try running in fullscreen and see what happens guys

It’s fixed in the next update.