Cannot hide hints in gamemode!

I’ve tried to get rid of the Gmod ‘waterdropsound’ hints in my gamemode…
I tried hiding CHudHintDisplay and CHudHintKeyDisplay to no avail. They won’t go away!

Hold down C and press Drawings. At the bottom, there should be hints. Uncheck it and now they should be gone. It says to check the Context menu (C) every time you start a map with hints enabled.

So it’s map based, no way to overwrite in gamemode?
And thanks for the reply.

I think it always shows up in any map unless you hide it

1 Like