Cannot open Garrys mod?


*EDIT* I shutdown my computer and went to bed. I turned on my PC and Gmod launched, so problem is solved!

Hi, today - Sunday 7th of March - I was unable to play Garrys Mod.

I dont know if it’s a new update, which is bugged or anything; but whenever I try to launch it, a box appears and starts verifying Gmod files (1 of 1), then it does that succesfully and I can close the box, but then nothing happends. If I launch it again, same thing happends. It’s a loop.

Though, I tried opening up CS:S, which worked, and then closed it again and launched GMod, and then it said something about, that I “shouldnt update my game cache right now” or something like that.

Here’s pics. [Small translations included, I’m danish]

  1. Tried restarting Steam
  2. Deleted addons folder
  3. Deleted cache folder
  4. Re-installed Gmod
  5. renamed garrysmod folder and launched Gmod (to get rid of my custom addings)

None of this worked.

I dont think it has anything to do with my PC Specs, as I could play fine until today.

If anyone has a fix or can tell me what’s going on, please help me.

Thanks for your time and thanks in advance!