Cannot upodate my servers

Hi,

So I saw tooday that the 16/02/2017 a new update came out. I seams like it is not mandotary but is very recommanded because people could potentialy crash the servers ?

So I tryed to update my servers but I got this error :

It gets spammed in the console.
My machine is on debian, and I use an update script since I made my servers, it always worked before. Any idea what this error is and what I can do to fix it ? If now I can restart my servers and they may work, when there will be a real mandatory update if it doesn’t work it will be very bad.

Thanks for ideas.
EDIT : One of my servers was still running because it had 40 players, but it’s not the one I tryed to update. Could having one of the servers running when trying to update the other servers do that ? I may try to stop them all when there will be no/very little players and see if it will work then.

EDIT 2 : Deleted whole steam CMD from the server and redownloaded it. Seams like it works now. Idk how to set resolved.