Cannot use F1 Commands on MAC computer Pls fix

Hello , i have tryed on both my mac computers , and for some reason , no commands work , even “kill” doesnt work for me , and its only mac side , please fix this garry :slight_smile:
Red militia

Change the system preferences, remove the special functions from the “F” keys like up and down luminosity, and so on…

I am on a Mac and can get into F1. Post above me is right.

how do i do that? could i get a little guid ?

  1. open system preferences - on the dock - press it to open

  2. then click “keyboard”

  3. make sure the F1 F2 section is unchecked

  4. start rust and hold down the FN key in the lower corner, plus press F1

i can press F1 and F2 no problem , but when i type a command like “kill” then it comes back as

Rust Console 3.0
>kill

Invalid command: kill

on a mac you need a space after the command.

but I don’t remember which commands work. But you need one space after the command for it to work.

This didnt work ether :frowning:

im playing on experimental , not legacy ,

try suicide with a space after it.

If this doesn’t work:

Please: make a post and say exactly what you want to do. Is it suicide? I mean, post here on reddit, with a title like: “How do I suicide on a Mac”.

Also, if you ask on Reddit, you will get more help from Mac users.

oh the space Afterwards does work , ;D thanks alot !

just one question : Why do you play Rust on a Mac? :stuck_out_tongue:

What if he only owns a mac?