Cant compile map

So my map worked completely fine untill I changed 5 props’ entity class. After that it wouldnt decompile, I tried changing them back and it wouldnt work. Didnt even work when I removed them. The error it gives me is not even related to any of the entities that I touched and I have no clue what it is on about.

I fixed the issue but now it still wont compile and interlopers cant find a single problem, neither can I. (Edited the post)

Compile log: Pastebin

from the log use view tab then goto brush number and delete the brush and remake it ,

select all your displacements using visgroups then opening material editor make them power of 3 or 2 , recompile and check for more errors if you don’t under the compile log use the error checker here http://www.interlopers.net/errors/ and it’ll list the error with solutions to fixing them :slight_smile:

I changed all displacements to 3 but no diffrence at all.

can you post a link to your .vmf so i can check it out ?

No need, I fixed it. The file output was in the wrong directory and that’s why it couldn’t find the file lol.