Can't compiling with maya 'cause of error(s)

Hey guys, I’m working with maya 2015 (student version), and i’d like to export my work on source sdk.

I’m using MESA, a plugin for maya, to do it. (http://puppet-master.net/plugins/mesa-2-0/)
When i click on “full compile”, it’s always the same error :

After some searchs, the paths is okay but the error is stills here, so i modified the folders like they said, but another error appears like :

I’m really lost. It’s a personnal work that is important for me. So if you can help me to find an issue, or if you know differents ways to export a maya file (.smd, .mb,etc… i don’t know, maya can make differents types of files) to a .mdl, i would be graceful.

Have a nice day

(I know the post should be in the modeling section, my mistake)

is it for exporting to source SDK ?

EDIT : my bad I didn’t see. I can’t help you, but maybe you should try with an another type ? other that .smd .

Good luck :slight_smile:


writing E:\Program Files (x86)\Steam\SteamApps\[username]\Half-Life 2\hl2\models/E:/Users/[mysession]/Documents/MESA/projects/GarrysMod/cube.mdl

You should put name of the folder in the box not full path to the garry’s mod

Path should look like E:\Program Files (x86)\Steam\SteamApps[username]\Half-Life 2\hl2\models/somestuff\cube.mdl

Thanks,

I’ve already tried, but when i do, another error appears :

I don’t know what’s wrong with this gameinfo.txt, but the process always has a problem with it.