Can't decompile/recompile Fast Zombie model (With functioning animations)

Hi, I’ve been having trouble with decompiling the Fast Zombie models properly.
So far I tried using 4 different versions of the MDLdecompiler as well as Crowbar.
Each of the MDLdecompilers crashed when I tried decompiling the model, but Crowbar seemed to do it without a hitch.
However, trying to recompile that resulted in…

…That.
I already made a model to replace the fast zombie with, and this has been quite an annoyance.

Those anims will always get fucked up, I still haven’t find a way to decompile them correctly, if you just need the anims working on a model what you can do is include the original model.



$includemodel "Zombie/fast/Fast.mdl"


That will make your model load the fast zombie anims, I have done this also for the strider.

Thanks, that worked after a few tries!
I figured out I also had to delete all the sequences and animations from the .qc when using that, and your path had a “fast” folder that doesn’t exist.
I actually tried $includemodel before, but abandoned it after it didn’t work on the first try or two, glad you pointed me in the right direction.