Cant download lua cache

Whenever i try to join A Garry’s Mod server that makes me download “Lua Cache” when i get in-game its says the lua cache could not be downloaded and the server is misconfigured. I tried getting help from steam support but they had no working solution for me. Please help me!!!
-Brandon

Have you tried a different server?

Yes it happens with all of them.

is your settings set at: Dis-allowing custom content?

how do i check that

Go to options, then the multiplayer tab, and there should be a drop down menu where you can set it.

ya its on allowed

It happens to most servers. New gmod update broke the cache file uploading for servers without FastDL. Just keep trying, it’s not on your side.

Are you trying to join GDA Darkrp?

no DarkRP 2.4.1 i think. But at my friends house his works fine. And it seems like the opposite of what you are saying is happening to me. All the fast-dl servers aren’t working. :stuck_out_tongue:

i’d reinstall gmod… Thats all i can link of or delete your cache content,but idk if that would work,