Can't edit anything in "tab menu" and don't see as superadmin

I tried to reinstalling my server x times but nothing helps.

So, i installed my Darkrp server and when i join i can open de “ULX menu” and execute commands but when i try to go in server settings in “Tab menu” i got “no access” and i don’t see my “superadmin” rank in it.

Itried everything but nothing happen :confused:

[UPDATE]
http://www.noelshack.com/2016-08-1456348942-tabmenu.png
http://www.noelshack.com/2016-08-1456348941-tabmenu.png
http://www.noelshack.com/2016-08-1456348941-ulxmenu.png

That’s what i mean

Type this in the console :

rcon_password YOURPASSWORD

rcon ulx adduserid YOURSTEAMID superadmin

I’ve tried it and i’m “superadmin” in the ulx menu but not in tab menu :confused:

Some custom scoreboards (Tab menus) require you to configure the ranks. I’m assuming you have a custom one because the Garry’s Mod Sandbox scoreboard doesn’t include player ranks.

EDIT: Which scoreboard are you using?

I have the darkrp one but when i say ranks is when you click on someone you can see “user”, “admin” ect… and you can kick, ban, freeze and all the stuffs.

In my first server everything worked perfectly but on this one i can’t do anything and when i’m trying to edit server settings i get the “no access” :confused: