can't find post button on garrysmod.org

even if im logged in i cant fidn a post button idk why :frowning:
only thing i can see is a box and then something glitched up
heres a screen shot
http://img405.imageshack.us/content_round.php?page=done&l=img405/1599/unbenanntov.png&via=mupload

[editline]03:04PM[/editline]

oh and do i need a disques account for posting? if nto send me a link how to psot or a vid pls :stuck_out_tongue: i know im stupid but i thinks its my internet :frowning:

pls help D:

Have you tried a different web browser?

LMFAO wow guys, you rate him “dumb?” He’s not dumb as I have been experiencing the same problem.

The problem is adblock plus. Because of GMOD’s site, when adblock plus is used there, it gets f****.

So the solution is to edit the adblock plus’ settings to disable it when you enter that site.

Hope it works.
I had the problem in my Firefox 4 beta, as well as my IE9 well I tried to add in-private filters.

Don’t use Internet Explorer.

That explains the issues with the site’s layout for me. Been about a week now of it. Wonder if it’s just because of the one ad banner at the top that I didn’t notice before (I mean before using adblock plus).

if u use google chrome i still cant use my garrysmod.org accoutn fro it it just says about who are u login using disques account ?

[editline]12:32PM[/editline]

nvm got it thank u danerd9

[editline]12:36PM[/editline]

why u all rated danerd9 dumb i think th ecomment was realy useful -.-