Can't fly in my DarkRp server

Hello hall when i go to press “V” to fly nothing happens i have ulx installed and i am superadmin?
How can i solve this please help

bind v "ulx noclip"

in console

If binding doesn’t work try “!menu” in-game then untick all the options on the side. Should work.

If those doesn’t work try this

bind v "say !Noclip"

Incredibly stupid. Why wouldn’t mine work while your command will trigger the same concmd?

because sometimes bind v noclip doesnt work

If you even look at what I am saying before posting some rediculous answer, I said he had to bind a key to “ulx noclip”, which is not the default noclip command.

Saying !noclip triggers the console command “ulx noclip”, so you basically suggest him to do the harder way of what I’m saying. A way that also prints something in chat which is completely unneccesary and because of this is limited to only execute once in x amount of seconds, depending on the “anti-chatspam” the server has set.

Don’t you think i knew that? That is true it’s unnecessary but i’ve experienced that bind v ulx Noclip does not work so instead you could do that. Tho i know it’s stupid it’s still an option.


bind v ulx noclip

Doesn’t work. Bind takes 2 parameters, not 3. That’s why I told him to run

bind v "ulx noclip"

Please don’t post on threads without adding anything, you seem to be posting on loads of threads without having any valuable input. It might get you banned as it just seems like you are trying to up your postcount, at least, you usually repeat others or speak without knowing what you are saying.