Can't get commands to work.

Hey guys I’m pretty new to Rust and currently running it on a mac (yeah I know). Friend told me to use the Grass.on false command to help with FPS. Only thing is whenever I type in the command nothing happens. Nothing

You have to type into console (push F1).

I know that part, when I open the console and type it in and press enter nothing happens.

Are you capitalizing the G? because it’s case sensitive: grass.on false

Also it doesn’t get rid of ALL the grass, just a vast majority of it.

grass.on false, not Grass.on false. im not sure if it’s case sensitive, but i would imagine it would be if it’s not working for you.

I tried both versions of the grass.on thing. And none of it was reduced at all

-thanks for the help so far

you may have been in an area with sparse grass already, but typing “grass.on false” into the console brought up by f1, without the quotes of course, is how you do it. I would dare say that it can’t not work, so no worries, and try it again when the servers are up.

Nothing happens D:, ive tried different server and everything, now im trying deleting it and reinstalling

eleven_seven. As you’re using a mac, use the following: grass.on FALSE (all caps).

Also check out the “The Macintosh RUST Thread” below.
http://forum.facepunch.com/showthread.php?t=1335934