Cant get +sv_loadingurl to work..

i have +sv_loadingurl “ganjaland.net/motd.php” in startup lane but it still not working just blank…

i have test in autoexec.cfg and in server.cfg (sv_loadingurl “ganjaland.net/motd.php”)

It needs to be an exact link rather than gangjaland.net/motd.php, change it to http://www.gangjaland.net/motd.php and it should be working fine after that.

Still not working…

[editline]6th July 2012[/editline]

+sv_loadingurl “ganjaland.net/motd.php
+sv_loadingurl “www.ganjaland.net/motd.php
+sv_loadingurl “http://ganjaland.net/motd.php
+sv_loadingurl “http://www.ganjaland.net/motd.php

None of this work…

[editline]6th July 2012[/editline]

Hmm when i remove +sv_loadingurl “ganjaland.net/motd.php” from lane its still are blank loading screen so its something that fuck all this up.

I believe there is a problem with HTTP requests in Gmod after one of the last updates.
My MOTD is pointed correctly, but it’s blank.

I though hear the background music I’ve added, so it means it loads correctly, but not displayed.

I have this problem too. It appears as white. Has an update broken it?

No, it doesn’t need to be a full link. It will break as soon as you perpend http.
It’s currently broken.

http works fine in the typical working enviroment, however as mentioned the TF2 update has changed how the HTML interface works and Garry needs to update it to reflect this.

Prepending the http in the loading-url NEVER worked here. We’ve tried it multiply times and ways. That was before the update, when they worked just fine. The http:// url wouldn’t work, but just www would.

Hopefully Garry can fix this fast.

I doubt he will fix it very fast. Seems low priority to me, as it’s not a major thing.
It’s just a loadingscreen. The game worked without it for years :stuck_out_tongue:

Us server owners love our loading screens, haha. Check out mine: http://valkyriegaming.co.uk/LS/index.html

Well it does have to be enclosed in quotes, or else it would come out as a comment.

http://old.bbservers.co.uk/screenshots/2012-07-06_12-13-59.png

That’s what we did. Didn’t work here. (We enclose everything in quotes beforehand to prevent errors)

[editline]6th July 2012[/editline]

And that is so important that it must be fixed… RIGHT NOW?..

Nice
Fixed mine

Will convert mine to .php too.

Edit, works now. chang the .html into .php and it works fine!

still not works for me…

As of the last update all you’ll be greeted with is a white page whilst loading because the actual loading page is broken at the moment.

You’ll have to wait for Garry to fix it.

Garry will take a look at it today.

Was joing other servers today and see that loadingurl works for some?.