Can't jump while walking or running

So i just rented myself a server from my friend’s dedicated box. I set it up on darkrp and on rp_downtown_v2. I joined and whoop. I couldent jump while running, only while standing still or crouching. I have seen some other threads with same problem but non of em give a answer. Got any idea of what it could be?

Also, it worked before i changed to downtown_v2, when i changed to downtown_v2 it dident work and when i changed back, the server seems to be cursed or something by downtown_v2 and i couldent jump on flatgrass.

Do you have to jump a few times before you jump properly when standing still?
I know a spacebuild server like that.

Yeah.
Also, all other servers on this dedi box dont have this problem, i got almost the same addons as another darkrp server on that box. We have tried reinstall it, no cake. So we think its a cvar or something, a setting.

-Bump-

Make sure the tickrate is at 33 or 66?

Aww, jesus.
I have always knew that the tickrate should be 66. I did set it at 100 however. Thanks!

Your welcome :slight_smile: