Can't move items from downloaded Adv Dupe files

Anything I create and save with A.D. works fine when I respawn it. But any Adv Dupe files I download from garrysmod.org and spawn are frozen. I can’t move the object no matter what I do. I’ve messed with the different checkboxes at the bottom of the menu but haven’t been successful yet.

The downloaded content is in the data\adv_duplicator=Public Folder= folder.

Is there a permissions setting somewhere in the file that needs to be changed?

EDIT: I’m using Simple Prop Protection in case that is the problem, but SPP says that the items I spawn belong to me.

-BUMP-

Anybody?

Try reinstall adv dupe, if that doesnt work try reinstalling gmod

Thanks, but:

  1. It’s doing it on two separate PCs
  2. Both PCs are receiving AdvDupe updates through Wire SVN

For instance, I’m trying to find trains for my son to play with. I can download and use Hummer’s Steam Train but not train and car fix or bnsf_Train_01. I’ve look through the .txt files but nothing stands out to me.

Can someone else please try these files and tell me if they work for you?

Its because the contraption is welded, get out your remover and reload on the prop you want to move, this remvoes all constraints on that prop

Thanks Infinity. It worked like a charm!

You have a typo, so it took a few minutes of messing with it to understand what you are talking about. You should have said, “get out your physics gun…” instead of “get out your remover.” At first I thought you were being a smart ass. :v:

For those of you that don’t understand:

  1. Go to Advanced Duplicator, select your object and spawn it.
  2. Switch to your Physics Gun, aim it at the object and press Reload (R by default)

This thread is solved! :q:

By using your physical gun it unfreezes it all, using your remover keeps it still but gives you the ability to move simple props

He doesn’t want to take it apart.