Cant Play DarkRP, sentence correction.

Hey, i have tried to play DarkRP on my server, and me and all of the members cant use any commands, like /ganster because it always adds . at the end of every sentence and corrects the words, so “lol” is “Haha.” and “wtf” “What the fudge.”

could it be coz of ASS Mod? or DarkRP? here is a list of what i have in my addons folder:
ASSMod
CSS Realistic Weapons 4.0
day-of-defeat
derma
HaloSweps
hoverboard
SicknessModel
Tactical Weapons Pack All-In-One
Team fortress npc’s
team-fortress
wire
wire model pack 1

thanks

It’s the Assmod Grammar plugin, I’m not sure of it’s exact path, but it should be something like “addons/assmod/lua/plugins/grammar.lua” All you have to do is delete the grammar.lua file, and restart the server. Good luck!

thanks sooo much deadeye! i will try now!