Cant start Gmod!

Hi i just bought Gmod and downloaded it but when i start it i get this!

Thanks for your helpPS i reinstalled the game as well

[editline]25th July 2011[/editline]

plz guys

Addons installed?
Reinstall Garry’s Mod?
Delete the Garry’s Mod folder?
Delete ClientRegistry.blob in steam folder?

i reinstalled it once because of the error

[editline]25th July 2011[/editline]

omon guys

[editline]25th July 2011[/editline]

comon

Do you delete the garry’s mod folder yet?
Do you ClientRegistry.blob in steam folder?
Also System Specs?

Hello, I am having the exact same problem. I deleted my Garry’s Mod folder so it would make all of those folders and files over again, but then instead of giving me an error message it just didn’t start. hl2.exe *32 ran in the processes menu, but no game. I went into my Steam Library and deleted my local game content from there, then deleted all of my game folders from steamapps/username/garrysmod and redownloaded the whole game. But still, the game will not start, and doesn’t give an error message. hl2.exe *32 will start and run, and I have to end it from the Processes menu.

I have had Gmod installed for a few months now and it was working. The past month though I haven’t even booted up my desktop, and now Garry’s Mod won’t work.

Also, I tried verifying game cache, too.

I’m running Windows 7 x64 btw

I -think- it -might- have something to do with running programs designed for windows 98, something that does must be causing this. I ran into this too and couldn’t solve it.

Hello,

Okay, I am STILL having this issue. I dont have any programs that I know of that are specifically designed to run on Windows 98… The oldest program I have is Teamspeak 2…

I am starting to become very upset. I deleted all of my Steam games and completely deleted my Steam folder from Program Files (x86) and then I spent all night long downloading the Orange Box games again along with Garry’s Mod. And guess what?

NONE OF THE GAMES WORK. Neither on my laptop or desktop.

WTF?

Alright. I’m gonna ask a Mod to put it in the Sticky. Get a new graphics card. Sorry, but you might have to fork out a lot to get one. It’s all you can do. Try an Nvidia 9600 or an Ati. They work pretty well.

I’m running a Nvidia GeForce 9800GTX+ Superclocked 512mb… 768mhz clock…

I don’t think the graphics card is the issue. It’s something else

Try to reinstall steam? Tho, you can make backups of all your games, steam have this feature. It may fix it, since it file system related, which steam may be responsible for.
Tho, something tells me, it not gonna work, but it worth try.

Steam isn’t the issue. It’s system-wide. Might be that you have in incomplete installation of Java?

i fixed it i used verify the files on steam and it worked

I completely uninstalled Java and redownloaded it and it didn’t help.

Also, I have reinstalled all of my drivers including video and motherboard drivers and made sure that they were up to date.