Can't start the game in full screen.

So when I go to start the game in full screen it goes black and crashes. How can I fix this? And not alt+enter it cuts the bottom off which is annoying, can’t see ammo, rads, etc. Thanks!

Play in windowed version. No need for full screen when you have windowed set to same resolution as desktop.

Also easier on your PC since that is why you are crashing. Your computer can not handle it at full screen.

Its still cut off in windowed.

[editline]1st November 2013[/editline]

Its still cut off in windowed.

Launch in windowed mode and press alt + enter. Works for me atleast, not sure if for everybody… :slight_smile:

But doesnt it cut off the bottom a bit?

Try it and see. What are your specs?

right click rust in steam => properties => set launch options

Copy + paste -popupwindow

You are now running in full screen mode!

Windowed mode shouldnt be cut off unless youre running at the wrong resolution.

Fixed