Can't StartGMStranded Mod on srcds. Why?

I have manage to get the srcds, but i dont know the command line to set up the Garry’s Mod server with the stranded mod, can anyone help me with that?

this is the command line that i use: C:\srcds\srcds.exe -console -game garrysmod +map gms_atoll_2008 -maxplayers 22 -autoupdate

how should i put it to run the Stranded mod???

ADDED INFO:

I just need to know how to set up a Garry’s mod + Stranded mod. i can only start up Sandbox games.

this is my .CFG :

// Server name
hostname “NaZ’s Stranded Server”

// Enable File writing logging? This is sometimes useful.
// fs_warning_level 6

// rcon passsword (Remote Password)
rcon_password “****”
// I strongly recommend that you don’t put an password in there if you have Remote Console access.

// Server password (Connect Password. “” for nothing)
sv_password “”

// Gamemode and Sandbox Cvars
“sv_defaultgamemode” “GMStranded”
“sv_lan” “0”
“sbox_maxprops” “0”
“sbox_maxragdolls” “0”
“sbox_maxballoons” “0”
“sbox_maxeffects” “0”
“sbox_maxdynamite” “0”
“sbox_maxlamps” “0”
“sbox_maxthrusters” “0”
“sbox_maxwheels” “0”
“sbox_maxnpcs” “0”
“sbox_godmode” “0”
“sbox_plpldamage” “0”
“sbox_noclip” “0”
“sbox_maxhoverballs” “0”
“sbox_maxwire_thrusters” “0”
“sbox_maxvehicles” “0”
“sbox_maxbuttons” “0”
“sv_noclipaccelerate” “0”
“sv_cheats” “0”
“sv_alltalk” “1”
“net_maxfilesize” “30”
“sv_allowdownload” “1” // Use 0 only if you have FastDL
“sv_allowupload” “1” // Use 0 only if you don’t want custom sprays and such things.
“sv_downloadurl” “” // For FastDL

// bandwidth rates/settings
sv_minrate 15000
sv_maxrate 20000
decalfrequency 10
sv_maxupdaterate 50
sv_minupdaterate 30

// server logging
log on // Logging enabled. I recommend this.
sv_logbans 0 // Mostly done by Admin Plugins
sv_logecho 0 // Will just annoy in the Server console if set to 1
sv_logfile 1
sv_log_onefile 0 // We don’t want to have it in 1 Big file. We want more small files.

// operation
sv_lan 0
sv_region 255 // 255 => Worldwide

// execute ban files
exec banned_user.cfg

I’m pretty sure it’s -gamemode “stranded” in the command line.

It’d be +sv_gamemode “gamemodename” in the command line.