Can't Use Duplicator or Advanced

In my server people cannot use the duplicator or the advanced duplicator tool, I also have the addon installed.

Please help.

Any error appearing or?

It just won’t appear, but you can see the ghost when you use either one.

So the stool appears? Are you using the SVN version?

Yea I believe so.

Reinstall it then.

Where did you get the duplicator from? The PHX pack?

It comes from the Wiremod SVN.

opps. I mixed the advance duplicator and easy precision.