Cant use fly on server

Set myself as owner, tried Shift+L, also tried /fly /ghost /noclip
Nothing worked so far.
The reason for fly is for raid cams to watch other factions raid and record it also to make rust videos its handy.

when you connect to your server, do you see that you are connecting with Auth level 2 in your server console?

plus, after setting yourself with ownerid command, did you do server.writecfg. and maybe reboot server too?

or did you manually place your info in the config file, then restart rust server?

yes


ip/steamid64/name has auth level 2

[editline]7th November 2015[/editline]

I got thx anyways

cool :slight_smile: