Changing Input for 'T' [Opening Chat]

Hey everyone,

So I have a issue, as the title states, I can’t change chat from opening with the ‘T’ shortcut, which is right next to ‘R’ being my reload, this has caused me to die a few times and it’s pretty annoying.

I went into the input settings, changed the primary chat option to ‘Enter’ and the secondary one to ‘]’, just to have it out of the way, it still opens with ‘T’ regardless. Anyone have a similar issue or know a way to resolve it?

\Steam\steamapps\common\Rust\cfg

remove line 20 or any line correspond with

or press F1 and type


bind t ""

Much easier:
click on the first space and hit “Enter” then click on the second and hit “Enter” again.
You’ll have only 1 key to open chat.