Choreographed Scenes Not Working Ingame

Every time I try to run a scene on my actor it does nothing and I recieve an error in console, I figured that this was because the scene was from episode one and I attempted to run it in episode two. I extracted the scene and added it to my episode two yet that one still does not run, I recieve this error:

Scene ‘scenes
pc\male01\cit_alert_zombie05.vcd’ missing!
scenes/npc/male01/cit_alert_zombie05.vcd missing from scenes.image

^(This is the scene that I added to episode two, not the original.)

The scene can be found in the browser in hammer and the sound can be played yet I have had no luck with it ingame. I attempted to use a scene file from the welder in episode two and that worked with no problems. Do I need more than the vcd for it to work?

Working now, thanks Terrenteller

Need to rebuild scenes.image.

Thanks! I will now go attept to do so

Edit:
Uh… my faceposer will not launch while running under Source engine 2009, did Valve break it?
Will rebuilding scenes.image under Source engine 2007 work?

Yes, it worked! Thank you very much, kind sir