Chrisaster is awesome@@@@@@@@

The issue is not in the CFG foler 100%

[editline]15th June 2014[/editline]

ISSUE WILL BE RESOLVED BY A SERVER REINSTALL, This problem is a SCRD problem so yh

did you look

Of course i did :P, The community is big i know how to work things, sorry if im being stubborn im just annoyed at the fact some FGT did it. Issue is being fixed and should be gone soon.

But if you don’t know how it got there in the first place then how do you know it’s fixed?

I’m unable to tell if you’re just trolling or ( Excuse me miss ) really stupid.
A reinstall won’t delete the file.
Delete cfg/joystick.cfg and it’s gone - fact.
Not that hard, was it?

I say… That’s a very specific location you’ve given. uhacker

Download your entire addons/custom content folder (w/e) via ftp
search for .lua

and then well.
Notepad++

http://5crat.ch/a/cymk

Yh well i did a simple test of renaming my addons folder so my server created a newone and it still had the problem so its none of my addons

[editline]15th June 2014[/editline]

Ly im not stupid XD. Ive tried all the basic things

Could it be i.e. a base64 string that is decoded?
Or a really crappy table containing parts of the string, then composing the string by adding table[2] etc?

edit:

I don’t really see why this is worth a dumb, considering people who make scripts like this might aswell try to hide it rather than just having the string somewhere in that exact form. Some people do think before they do their shit.

Check everything else then.
Also your workshop gma collection if you use any of that

holy shit Scratch. shut up, it’s not in the fucking addons, it’s in cfg/joystick.cfg, op is very very stupid and you’re just providing fuel for it.

Well i have no joystick.cfg so its not that, im doing some checks now 64% uploading if problem still persist i know where its located.

terry tibs, can you list everything you’ve done so far

Can not be my gma as i said i renamed the addons folder made sure no addons were made through workshop and problem still persisted.

[editline]15th June 2014[/editline]

Okay heres what ive done

Checked lua folder, data, addons, cfg for words like AWESOME CHRISASTER so on.
Nothing was found

Currently in progress: Fresh server reinstall with copy of my addons, data, gamemode and 2 lua files

[editline]15th June 2014[/editline]

We also did a check on the whole ulx as when we tried to kick or ban someone it would do the normal ban message and not ban them but then do CONSOLE: CHRISASTER IS AWESOME@@@@@@@@@

Just do a fresh install

Do a fresh install, don’t worry about adding in all your crap, but add one addon at a time, and watch the console while you ask a friend to join the server a few times, maybe ban him for 2 minutes as well. Repeat for every addon.

That’s inneficient, for example if you have 20 addons instead of 1 by 1, just add half of them and test. There’s a pretty high chance nothing will hapen, if it doesn’t just add another half and if something happens remove the half and so on until you eliminate the one responsible.

oh my god you guys

it’s not an addon

How are you supposed to know? :v: