[Cider gamemode] How to Enable alltalk / Just talking at all >.<

Hello, the title of this post says a lot of that i could have typed here… but whatever…
My problem whit the gamemode is that talking is complete disabled at all.
So i would be happy if someone could help me