Client.dll Init() in libary client failed.

Pops up while starting up Gmod.

http://www.facepunch.com/fp/posticons/icon19-help.gif

Don’t tell me Gmod broke again

Why are the most active threads here are always when Gmod breaks down?

I remember Valve updating Source in December 2010. It broke GMod and showed that error until Garry fixed it. Could you post a link to your Steam account so we can make sure that you own GMod legitly?

edit: welp, it looks like it’s happening again. Wait for Garry to send a fix.

It’s a source update, all the other source games updated aswell. I have the same error by the way

Don’t bother. https://twitter.com/#!/garrynewman

Here

Your not the only one. Im geting tired of this and i bet Garry is too. Now he has yet another thing to work on…

This is happening to me as well :(.

Wait, there was a CS:S update? I must have set that thing to never update.

Here I thought our issues is with updates from TF2 breaking Gmod.

Oh ok. I thought some one sent me a virus. “Phew”

Another source update, another gmod broken

Ya, the word is being spread all over the forums
http://www.facepunch.com/threads/1144087

As I always say with these engine updates

God damn it Gabe Newell! Quit trolling us and breaking Garry’s Mod!

…here we go again…

Yeah, TF2 just got patched and they updated source. It’s a shame, I just bought it too.

You fail Team fortress 2 is free!

garry do something

FIX IT!! asap…

Garry’s working on it!! Go play Minecraft, Skyrim, or something till it’s fixed :p.

I believe he’s talking about just buying GMod.

NOOOOOOO!

This sucks