closecaption_english.dat missing

When I load g mod it closes says it cant find steam/steamapps/myname/garrysmod/tf/resources/closecaption_english.DAT

I tried:
verifying the gfc
defragging
changing closed captions to 0 in config gcf
deleting the config gcf and get a new fresh one out of gmod gcf
getting the closecaption_english.DAT out of the tf gfc and put it where it said (didn’t work)
deleting gmod (everything) and reinstalled

nothing worked i read other threads and no one seemed to have a solution, i cant play gmod anymore now

Try unmounting tf in gmod.

I can’t even get to the menu, it closes before that is there another way to change it

I saw it somewhere for SMOD. There’s a way to unmount games via a text file by adding // to acknowledge to the game that it won’t be loaded and will skip to the next folder.

I’ll search and come back.

i figured it out, i uninstalled tf2 and it worked. this sucks though

Damn it, shoulda gotten here sooner.

Next time, just go into steamapps/you/team fortress 2/tf/resources and copy closecaption_english.dat to steamapps/you/garrysmod/tf/resources