Cloudscipt/Toybox isn't loading for me....

Yay! Probelm fixed, I deleted my entire garrysmod folder, not just the garrysmod/garrysmod folder

It’s most likely your internet connection.

Also +menu does not do anything.

+menu (in console) toggles the q menu (for me) and im sure it’s not my internet. It was working fine until it was in the tabs. Ill upload screenshot and show you guys.

[editline]04:08PM[/editline]

Image is now in the OP

Disable sharpeye

Gah, I should try that…

[editline]04:37PM[/editline]

FUCK
It doesn’t work!

I’m gunna clear out my download cache and look for the code…

I deleted every single folder in the garrysmod section (besides addons and maps, i’ve moved them to desktop) and the only 2 things it wouldn’t delete were the resource file, and oddly enough, it would not let me delete:
garrysmod\garrysmod\bin oybox.dll
So how do I delete it so i can make it the most up to date?

[editline]06:35PM[/editline]

Fucking cocksucker, I renamed toybox.dll, and it made a new one.
I go in garrysmod and it’s still not loading!

[editline]06:35PM[/editline]

I’m going to reinstall…

[editline]06:44PM[/editline]

Dammit, I reinstalled it, and it is still broken for me!

No errors in the console? Do any other HTML controls work for you? Like the F1 help screen?

Check your firewall/antivirus/modem settings

It takes something like 30sec for me to load toybox. It’s annoying to hold the Q key during 30sec just to wait for toybox to load.

Does it take 30 seconds for this to load:

http://toybox.garrysmod.com/ingame/

The page loads quickly in the web browser.

Well… I just tried again on Gmod and this time it loaded much faster (5sec), but sometimes it really takes a lot more time to load (15-30 sec). My wireless connection is buggy, it’s maybe the cause of loading time.

Does the site appears once everything is loaded?

I should try the F1 menu

No it takes 4 seconds

[editline]03:07PM[/editline]

The F1 help menu works… is it my firewall?

[editline]03:36PM[/editline]

Nope. Checked my firewall. Anything to do with steam and HL2 are allowed

i got the same problem :frowning:

My cloudscript is not loading as well and i cant see the gmod school.

Infact nothing that uses html is working at all.

i re-installed whole steam lol xD

and it worked :smiley:

You could just reinstall garrys mod.

Not steam.

:sigh:

I reinstalled garrysmod, didn’t fix te probelm though.
You could of just removed the garrysmod folder