Compilation error

When trying to compile a map I get the following error (I think this is the error) Too many t-junctions to fix up! (3187 prims, max 32768 :: 65583 indices, max 65536)

I have to say that and tried to add parameters -notjunc (I do not know if it’s there where you have to add it)

I leave the rest:

Okay, I fixed the bug Too many t-junctions to fix up! (3187 prims, max 32768 :: 65583 indices, max 65536).

It is solved adding to parameters of the .vbps: -notjunc

But now I have another mistake and I do not know what it can be. I leave you what it puts me:

you cant have the map file on your desktop. it has to be in your gmod maps folder to be able to run

Doesn’t the compiler have a function to automaticly copy the compiled maps to the maps folder?

it looks like its loading the bsp from “c:\users\eden\desktop\hf\mapa\rockford\rp_rockfor d_french_v3b.bsp”

or your maps folder is named “m aps” and you just need to remove the space

I do not have any space in the maps folder

just in case I leave my hammer configuration here

I had to do this tutorial to have the hammer updated (I know there is one in the bin folder of garrysmod, but that I think is outdated)

Yeah but your map name has spaces, rename it from rp_rockfor d_french_v3b to rp_rockford_french_v3b

Hammer appears to not have read or write access to your Desktop. I recommend you move your .vmf file to a different location.

The spacing is usually a forum bug.

I tried and nothing


Unable to load vertex data "models/natalya/static/flag2.vvd"

This is your problem. It’s really dumb, but delete, fix, or replace that model and you should be okay.