compiling error

C:/Program Files (x86)/Steam/steamapps/corra_ashu/sourcesdk/bin/ep1/bin/studiomdl.exe -game “C:\Program Files (x86)\Steam\steamapps\corra_ashu\garrysmod\garrysmod” “C:\Users\Derrick\Desktop\warthog\reference.qc”
qdir: “c:\users\derrick\desktop\warthog”
gamedir: “C:\Program Files (x86)\Steam\steamapps\corra_ashu\garrysmod\garrysmod”
g_path:
“reference”
Working on “reference.qc”
ERROR: c:\users\derrick\desktop\warthog\reference.qc(3):

  • could not load file ‘C:\Users\Derrick\Desktop\warthog/Warthog.smd.smd’
    ERROR: Aborted
    Processing on ‘Corra_Ashu/Halo/Vehicles/Warthog.mdl’

StudioMDL Thread complete

can someone tell me what’s going on with it i get it everytime i try and compile it

Can you post your qc or try this,

I sometimes get this error sometimes but thats because i moved the qc file to another location to keep things tidy. If you have moved the file you need to change the top line in the qc file to where the new location is. Otherwise it won’t find the files to complete the compile, that should hopefully solve your problem.

I hope your SMD file is named “Warthog.smd.smd”
if not, theres your mistake

lol yea i fixed it for some odd reason i need to make a whole new qc file and it worked, even though the qc file didn’t say the model name was smd.smd it never said it in the qc file only when i compiled it, but thanks guys for the help