condition still not met error

Hello,

I seem to have ran into an error “condition still not met:Controllable.localPlayerControllableExists==true(xx frames later)” Has anyone encountered this or know how to fix it? I have restarted the server and still can’t connect yet my friend and others can connect just fine :confused: Thanks in advance!

i get this upon having a slow connection or other network releated issues, tryed to reboot your router? might be worth a try :slight_smile:

I’m also just now getting this error, but i can connect to other servers fine and people can still connect to the server i own fine too.

There’s a player trying to connect to my server as well with this problem. His buddy can log in. I can log in. He can’t.

He was also showing up as being on the server, when he wasn’t.

I tried kicking him. I tried restarting the server. I even shut the server down for five minutes.

It started after the third time the server went down in a 30 minute period.

Anyone have any experience getting this fixed?

Anything? There’s still a guy on my server that can’t connect.

We have found other reasons for this after some poking around:

  • Windows firewall can in rare cases block the connection
  • Router can do the same
  • Bad routing? contact isp and ask how your being routed (this is just something i have heard about atm)
  • Anti Virus blocking.
    but no matter what it seem to be releated to the clients network in some way
    hope some of that helped :s

Ok, thanks for the reply. I’ll have him check some of that out.

In my experience it has to do with a player dying and being disconnected around the same time.

Players experiencing this can connect to other servers with no issues. I haven’t heard of this as an issue where someone wasn’t already playing on the server previously.