Connection Failed

Myself and several of my friends on the West Coast are unable to connect to a server that I recently rented.

Monitoring the server all day I’ve seen people hopping on and off and playing without issue.

It appears that only people on the west coast are incapable of joining it? I’ve tried countless other servers from the same and even different hosts and I’m able to connect without issue…

Can someone please help? :frowning:

Thanks,

-Krundle

[editline]25th January 2014[/editline]

It turns out that it’s Cox users? Cox users can’t connect to my server.

I contacted Cox and they said that nothing has changed on their end that it must be an issue with the game. :frowning:

Someone haaaaaaalp!

Still unable to connect to my own server…

Contacted both my host provider and my ISP and both of them say it’s not their fault…

Facepunch? Whatchu got on my pint? :stuck_out_tongue:

Could you perform a traceroute to your server and post the findings here?

Just open up a command prompt, and then type “tracert” and then a space, and then your server’s IP address.

EDIT: Don’t include the quotes around tracert.

Tracert times out on first hop and then completes. I’ve already had run tracert for both Multiplay and my ISP…

The very first hop timed out? That indicates an issue with your ISP. It would still help me if you posted the full results from a traceroute to your server’s IP.

EDIT: Unless by “complete” you mean the traceroute stops after that first time out. In that case, it’s time to get on the phone with your ISP and ask to speak with a network specialist, because the help desk people aren’t going to be able to do anything for you. They will just give you a scripted response and if they don’t know what your are talking about, or a solution to the issue, then they will just say it’s not their fault.

Tracing route to 66.155.58.80 over a maximum of 30 hops

1 1 ms <1 ms <1 ms
2 * * * Request timed out.
3 13 ms 12 ms 11 ms oc.oc.cox.net
4 21 ms 15 ms 14 ms oc.oc.cox.net
5 18 ms 19 ms 17 ms oc.oc.cox.net
6 * 76 ms 63 ms 68.1.5.141
7 52 ms 54 ms 70 ms cor-1.peer1.net
8 70 ms 74 ms 69 ms sbcor-2.peer1.net
9 75 ms 66 ms 65 ms sbdis-01.pear1.net
10 49 ms 51 ms 58 ms 66.155.58.80

Trace complete.

Can you pm me the results? I need to be able to see the servers you are connecting through. You can X out your Rust server’s IP if you don’t trust me.

Updated post above.

Well it’s definitely not your ISP. How are you trying to connect to your server? Are you browsing for it in the server list or are you using the net.connect command?

net.connect.

I’ve tried connecting to other servers that have the same port as my own and I’m able to connect to them without issue.

Is there something super basic I’ve missed? I am pretty new to this stuff…

[editline]28th January 2014[/editline]

I can’t find my server on the server list and it doesn’t appear on the friends server list when my friends are logged into it… Really strange…

I know this might sound really obvious but check your Firewall exceptions.
Otherwhise ask for your money back.

I will do some digging around later when I get home. If you want to PM me the port for your server, I’ll see if I can connect when I’m home.

You said people were hopping on and off your server throughout the day. Did you hand out the server IP and port to some people? I think you have to edit your server’s name for it to even show up on the server list. If you haven’t set a name yet, and haven’t given out the IP and port, then the only people who would have been able to get on your server are employees of your GSP. If that is the case, then this issue could be your GSP’s fault.

yeah, still no dice :frowning:

[editline]28th January 2014[/editline]

I have two profiles for my server with different hostnames. One is modded and the other isn’t. I can’t login to either of them… They’ve both had their name changed and I’ve advertised the IP to populate my server on several boards.

I think I just wasted $30 to Multiplay Clanforge :frowning:

I wouldn’t give up yet. Just have to figure out the cause. You should PM me the port and I’ll see if I can connect in a little bit.

net.connect 66.155.58.80:28215

[editline]28th January 2014[/editline]

The strange thing is, I can connect to RCON through this program called RUSTY that allows me to administrate my server from a third party program.

I’m beginning to think it’s the game client and not my ISP…

[editline]28th January 2014[/editline]

Aaaaaand they never logged on.

This is becoming much more trouble than it’s worth.

I guess it’s my fault for renting a server for an alpha…

Just got home. I was able to login fine. I also tried on my laptop while I was still at work, and I got connection failed. Which was because of our firewalls.

What does your home network look like Krundle? Do you have a router and a modem? Or is it a modem/router combo (single device) that you got from your ISP?

I have my own docsis cable modem and linksys 4 port/wireless router that I’m hard-lined into.

Mutliplay (my server host provider) got back to me and gave me a new port with the same IP and I’m still unable to connect. Apparently now they’re going to move me to a whole new machine to see if that helps.

The strange thing is, we were able to connect to the server just over a week ago and the only thing that changed (that I can tell) was the Rust update. Nothing on our end has changed, both from the ISP and home network configuration standpoint.

Please continue to let me know if you have any ideas and I’ll definitely keep the several threads I have about this issue updated. I want people to be able to find resolution to this issue if for some god-awful reason they experience it themselves.

Thanks again,

-Krundle