Corner Shadows Problem.

I accidentally the whole corner shadows.

This happens to all of my creations in GMod only.

It seems that my “corner” shadows are somewhere they shouldn’t be.

AO enabled on your graphics card?

Yep

Deactivate it and you should be good.

Alright. Thanks.