Couldn't Initialize Steam!

Hi guys, when i download any of the Workshoppers, i Click on the Workshopper.exe application and an error comes up saying “Couldn’t Initialize Steam!”. What do i do? Am i doing something wrong or can someone please HELP! D:

You need Steam running to use workshopper, and you need to have GM13.

Still won’t work :frowning:

[editline]12th May 2012[/editline]

Could you go through step by step on how i get this running, Maybe i’m doing it wrong.

You launch steam.exe, log in into account with Garrys Mod 13 Beta, then you launch the workshopper.exe.

Log into steam you mean? yes?

This seriously needs a bump considering i have run into the same issue. I have steam running and i own Gmod 13 beta on this account.

Edit: Gmod 13 also will not launch. Its worked before but now it just ays “preparing to launch…” then that windows disappears and nothing fucking happens. My best bet is that some update screwed it over and im probably just going to have to wait it out.

GMod is broken at the moment.

Got it working! Fixed it for me: Right click, Run as administrator!