Couldn't load AssetBundles

Since the new patch today I keep getting this error after launching the game, Game Opens > Gets to “Loading Bundles” then says "Loading Error Couldn’t load AssetBundles - Bundles\content/textures.000.content

I tried verifying the cache but that didn’t help, wondering if there is a way to fix this without having to delete everything and re install?

Cheers,

Astroblizz

I am having the same issue. Anyone know of a fix?

i just had this issue before, validated the cache files everything was fine, tried again and it loaded up. Just keep trying see it works

Under “BETAS” are just running “NONE - Opt out of all beta programs” because I changed to legacy (just to try things out, see what else is working) and it made me dl a 400 mb patch, then I went back to “NONE - Opt out of all beta programs” and it made me dl the 800 mb one again, but after dl’ing it again BOOM! didn’t work :frowning: same problem.

  • Well I started downloading the Legacy patch then stopped it.
  • Closed steam and reopened.
  • Verified cache.
  • Launched game and it took like 3 mins to start up. Working so far.