Counter Strike Source Refuses to mount onto my Gmod server

I used Steam CMD to download the fcstrike files into my server, took the cstrike folder and dopped it in the server.
I then went into the mount.cfg and added the directory of the cstrike folder to it, and it did not work.
I thought this was for all games, so I did the same thing for Half Life 2, and It successfuly mounted to the server.
I did the exact same steps I used to mount cstrike to the server, and for some odd reason, I can get other games to mount to the server, but cstrike, and I need to mount Cstrike because people keep reloading the second they tun outa ammo and keep walking through props, such as cars and trees.

Here is my mount.cfg if that helps

Please help.

Change this:



// "cstrike"	"C:\DATA\BearsVille\server\cstrike"
// "hl2" "C:\DATA\BearsVille\server\hl2"
// "tf"	 "C:\mytf2server	f"


to



"cstrike"	"C:\DATA\BearsVille\server\cstrike"
"hl2" "C:\DATA\BearsVille\server\hl2"
// "tf"	 "C:\mytf2server	f"


OH YES! It worked, thank you very much! I am mucho thankful for this! Thank you sir for solving this problem for me!

No problem. The // comments out the line.

Mark thread as solved. :downs:

how do?
I am new to this site, and it does not show the option to do so when I edit the post

Edit your post and change the prefix if I’m not mistaken?

Just press “Mark as Solved” in the bottom right hand corner. He really doesn’t have to mark is as solved though, that’s not been an issue since last year with the new layout.