CRACH ON STARTUP : [could not load library client] and Awesomium.dll error

I have already tried:
removing all worksup subs
gmod re-install
renaming bin
gmod folder deleted
gmod folders renamed
delete clientregistry.blob
toggle steam cloud
delete local content
verify game int
addon removal
pc reboots
steam reboots
steam cloud toggling
removing bin folders
updating drivers
windows repair on steamservice
running gmod beta
steam beta client
all steam support articles
steam ticket failed
used friends awesomium dll failed
used friends working gmod folder failed
hard and soft reinstalls
virus scans, and even disabling anti virus
checked virus vault and ran anti malware

SEVERAL TIMES OVER

the only thing i have not done is a reformat

http://upit.co/i/fucksteam.png

Please help :frowning:

Its been almost a month with no gmod.

I did nothing to cause this issue, I was playing perp just fine, went to eat, came back and BAM! no gmod. There was no update or anything.

Do other source games work?
Maybe a virus wich is blocking some dll stuff?

everythign on steam workes, except gmod

I’ve now had 5 lua and sp coders try to assist me.

No luck.

Unless someone knows whats going on here - Ill have to reformat

Sounds like you need a new awesomium.dll

Just replace your current one with that. Also dont download the fixer there will be a little box
on the sight somewhere for the dll file its self. Also maybe try defragmenting.

Ive already tried 5 copies for aes.dll from multiple sources and ive also tried to roll system back too :frowning:

I certainly have not defragged recently. - cant hurt to try

bump.

had to reformat

Try repairing the Dl’s via Microsoft DL repair (Something like that).