Crapmap


http://dl.dropbox.com/u/3779442/Screenshots/File_not_found.PNG


Is the displacement the bottom of the skybox?


Make the level of 4 displacement a level 3


I fixed it. Took me ~30 seconds to find the problem.

The brush that makes up the flat ground (not the displacement) is intersecting the skybox by a cunt hair. You have to zoom way in to see it.

EDIT:
I just went back and ran it the way you originally had it (before I changed it) and it didnt crash.
So Im not sure what the problem is.


You realise it’s probably not crashing but you’re just being incredibly impatient.

Does the map crash, or does the compile say “not responding”


When do you experience the crashing? Like, where in the map?

I just ran around in it for a while without issues until I noclipped over to the displacement area. When I walked up on the large mound near the middle with the really square edge it locked up on me.
Ive had similar issues in the past when doing things with displacements (usually when subdividing really stretched out brushes).

The map has a lot of problems. I dont know if you just dont know yet (I was there at one point), or if its just a rough start. Either way, you need to get in the habit of doing things in a different way.


http://dl.dropbox.com/u/3779442/maps/bushwickbill.rar

console say anything up to the point where it crashes? theres nothing wrong with the map as far as i can tell, works flawlessly for me, i would have done it differently but thats just me.

No. No console errors. The thing I opened firegod still has the same problem.

Are you launching the game from hammer? Because it works fine on my end.

It worked fine for me until I started walking around on the displacement terrain.